Cant get NAP UP

Go down

Cant get NAP UP

Post by miketesliuk on Mon Jun 25, 2018 9:32 am

Hello,

we have installed the FreeSBC to deal with registrations and signalling forward between multiple servers, we configure the Network, the NAP , but we cant get the UP, on the status information whe have the shared resource as 100% and availability on 0



what can cause that ? we do not see any configuration about number of resources or things like that.

Thanks in advice

miketesliuk

Number of Messages : 6
Registration Date : 2018-06-25
Age : 32

http://www.tesliuk.com

Back to top Go down

Re: Cant get NAP UP

Post by Admin on Mon Jun 25, 2018 9:36 am

Would you sent following command output please? lspci | grep Ethernet

Admin
Admin

Number of Messages : 124
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Re: Cant get NAP UP

Post by miketesliuk on Mon Jun 25, 2018 9:39 am

Thanks for the fast reply

below you have the information, we are using a KVM virtualization

[root@sbc-bc1 ~]# lspci | grep Ethernet
00:03.0 Ethernet controller: Red Hat, Inc Virtio network device
00:06.0 Ethernet controller: Red Hat, Inc Virtio network device
00:07.0 Ethernet controller: Red Hat, Inc Virtio network device



miketesliuk

Number of Messages : 6
Registration Date : 2018-06-25
Age : 32

http://www.tesliuk.com

Back to top Go down

Re: Cant get NAP UP

Post by Admin on Mon Jun 25, 2018 9:43 am

Would you sent remote connection details to support@telcobridges.com please?

Admin
Admin

Number of Messages : 124
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Re: Cant get NAP UP

Post by miketesliuk on Mon Jun 25, 2018 9:45 am

shure, i will send the email, but we want to understand the cause to be documented here in the forum if possible

miketesliuk

Number of Messages : 6
Registration Date : 2018-06-25
Age : 32

http://www.tesliuk.com

Back to top Go down

Re: Cant get NAP UP

Post by Admin on Mon Jun 25, 2018 9:56 am

I see our tbrouter application is running in safe mode. Would you tell me what is your processors type for FreeSBC?  Please try to use type host.

Admin
Admin

Number of Messages : 124
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Re: Cant get NAP UP

Post by miketesliuk on Mon Jun 25, 2018 10:07 am

I will check that and let you known, give me some minutes.

Thank you

miketesliuk

Number of Messages : 6
Registration Date : 2018-06-25
Age : 32

http://www.tesliuk.com

Back to top Go down

Re: Cant get NAP UP

Post by miketesliuk on Mon Jun 25, 2018 10:37 am

using that on host give me this information

processor : 1
vendor_id : GenuineIntel
cpu family : 6
model : 44
model name : Westmere E56xx/L56xx/X56xx (Nehalem-C)

the cpu family and model are equal the host (cat /proc/cpuinfo) but the model_name are diferent, we are checking that yet.

changing the processor configuration we need to create a new license as i see here, e will try to fix that and we will be able to continue the help


miketesliuk

Number of Messages : 6
Registration Date : 2018-06-25
Age : 32

http://www.tesliuk.com

Back to top Go down

Re: Cant get NAP UP

Post by Admin on Mon Jun 25, 2018 10:50 am

It is normal that FeeeSBC requests new license because your seed changed after changing cpu type. If you sent your new seed and license key to support email, we can reset your license.

Admin
Admin

Number of Messages : 124
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Re: Cant get NAP UP

Post by miketesliuk on Mon Jun 25, 2018 2:28 pm

The processor is right now, we will request the license reset now

miketesliuk

Number of Messages : 6
Registration Date : 2018-06-25
Age : 32

http://www.tesliuk.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum