TCP transport Server not working

Go down

TCP transport Server not working

Post by bennyng on Thu Oct 11, 2018 10:38 am

I had configured a SIP Transport with TCP Port 5061 and associated with an NAP. However, i found the tbsip did not bind the tcp port, but on udp port instead. I already reboot, activate the configuration with no luck. please take a look..

The following is the netstat for your reference. I'm running 3.0.77 freesbc.

Benny


[root@prod-sbc ~]# netstat -nap | grep tbsip
tcp 0 0 0.0.0.0:50304 0.0.0.0:* LISTEN 3154/tbsip
tcp 0 0 127.0.0.1:39940 127.0.0.1:3306 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:50306 127.0.0.1:38199 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:50304 127.0.0.1:34818 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:33760 127.0.0.1:57166 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:46794 127.0.0.1:43018 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:35010 127.0.0.1:47751 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:50304 127.0.0.1:34728 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:50304 127.0.0.1:34752 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:50304 127.0.0.1:34794 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:60088 127.0.0.1:33989 ESTABLISHED 3154/tbsip
tcp 0 0 127.0.0.1:50304 127.0.0.1:34772 ESTABLISHED 3154/tbsip
udp 0 0 0.0.0.0:12358 0.0.0.0:* 3154/tbsip
udp 0 0 127.0.0.1:53509 0.0.0.0:* 3154/tbsip
udp 0 0 127.0.0.1:56167 0.0.0.0:* 3154/tbsip
udp 0 0 10.0.0.2:5060 0.0.0.0:* 3154/tbsip
udp 0 0 192.168.1.2:5060 0.0.0.0:* 3154/tbsip
udp 0 0 210.3.200.153:5060 0.0.0.0:* 3154/tbsip
udp 0 0 192.168.1.2:5061 0.0.0.0:* 3154/tbsip

bennyng

Number of Messages : 1
Registration Date : 2018-10-11

Back to top Go down

Re: TCP transport Server not working

Post by Admin on Thu Oct 11, 2018 10:40 am

TCP is still not supported on FreeSBC. Our developers working on that and will be announced soon.

Admin
Admin

Number of Messages : 184
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum